The hypervisor has been taken out of service and all services have been distributed to different hypervisors. We're closely monitoring the situation and we'll post postmortem once we have all information on what happened.
Posted Oct 31, 2024 - 11:31 CET
Investigating
One of our hypervisors became unavailable, we're currently investigating the issue
Posted Oct 31, 2024 - 10:50 CET
This incident affected: Managed Services (Cloud server hosts).