Upstream packet loss

Incident Report for LUMASERV

Resolved

The issue was caused by unstable firmware on the core router of one of our upstream providers. The firmware has now been updated, and the routes have been returned to their previous state.
Posted Jun 19, 2026 - 14:36 CEST

Identified

We have identified packet loss to one of our upstream providers, routes have been switched. We will be monitoring the situation.
Posted Jun 19, 2026 - 11:46 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).