Network issues
Incident Report for LUMASERV
Resolved
The outgoing traffic has been switched back to normal. We were able to solve this problem with our upstream provider today evening.
Posted Oct 04, 2020 - 21:22 CEST
Update
Outgoing traffic is still carried out via alternative routes using our backup upstream because our upstream provider hasn't fixed the BGP session for outgoing traffic yet. We will stay in contact with them and update you as soon as it is resolved.
Those changes doesn't affect the latency or availability of you services.
Posted Oct 03, 2020 - 23:08 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 03, 2020 - 20:30 CEST
Monitoring
We've deactivated our outgoing BGP session to combahton for the moment. The network is stable and we will keep monitoring.
Posted Oct 03, 2020 - 19:58 CEST
Investigating
Currently we are experiencing some network issues related to BGP sessions to our upstream provider combahton. We are currently checking the problem and will keep you up to date her.
Posted Oct 03, 2020 - 19:40 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).