Network issues
Incident Report for LUMASERV
Resolved
The issue has been identified and resolved.
We will provide more detailed information later that evening.
Posted Oct 23, 2020 - 19:03 CEST
Update
We are continuing to investigate this issue.
Posted Oct 23, 2020 - 18:02 CEST
Investigating
At 5.41pm our monitoring reported a few network issues regarding a few routes at our location in Interxion, Frankfurt. We've contacted the upstream provider for further details.
Posted Oct 23, 2020 - 18:01 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).