Hardware failure on virtualisation node ls-ds-46
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Jun 10, 2024 - 19:30 CEST
Investigating
Today at 18:47 CEST we had a hardware failure on our virtualization node ls-ds-46. After the problem could not be solved via IPMI, we migrated all VMs to other hosts and restarted them. By 19:24 at the latest, all VMs were completely restarted.

The affected host was deactivated immediately and will be investigated and tested before being reactivated.
Posted Jun 10, 2024 - 18:47 CEST
This incident affected: Managed Services (Cloud server hosts).