Issue at KleyReX, Frankfurt
Incident Report for LUMASERV
Resolved
Since yesterday 7.48pm CET the connections are stable again. We provider of KleyReX has confirmed us that the network is stable again and no further interruptions are expected. We will activate the peering sessions by end of the day again.
Posted Nov 15, 2020 - 06:34 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 14, 2020 - 20:20 CET
Update
KleyReX NOC has responded that the issue has been resolved and they are looking for the reason for the service interruption now.
We will keep the BGP sessions via KleyReX down until the problem has been identified and the reason is clear.
Posted Nov 14, 2020 - 20:09 CET
Identified
Today at 7.36pm CET some session at KleyReX Frankfurt have timed out with the effect that some routes produced packet loss for a few seconds.
We've temporarly deactivated our BGP session and are now routing the traffic through other routes. A support ticket at KleyReX has been created a few minutes ago and we are waiting for a response.
Posted Nov 14, 2020 - 19:36 CET
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).