Packet loss via routes of AS48314

Incident Report for LUMASERV

Resolved

This incident has been resolved.
Posted Oct 04, 2025 - 14:20 CEST

Investigating

One of our uplink providers, IP-Projects (AS48314), is experiencing a network attack. This have lead to packet loss for max. five minutes, starting from 11.42. We have deactivated incoming and outgoing till the network is stable again there.

Link to our uplink's status page entry: https://status.ip-projects.de/?page=Issue&id=551
Posted Oct 04, 2025 - 13:51 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).