Service degration at ZRH1 (Zurich datacenter)

Incident Report for LUMASERV

Resolved

The issue has been identified and resolved.
Posted Mar 12, 2026 - 18:24 CET

Investigating

During routine maintenance work, we encountered a service degration at our Zurich datacenter, which affects one hypervisor and the VM's running on it.
We are currently investigating this issue and keep you updated here.
Posted Mar 12, 2026 - 18:21 CET
This incident affected: Managed Services (Cloud server hosts).