Info: DENIC Outage

Incident Report for LUMASERV

Resolved

This incident has been resolved.
Posted May 06, 2026 - 09:35 CEST

Identified

The DENIC is currently experiencing a major issue causing all .de Domains to become unresolvable after dns caches run out.

DENIC Statuspage: https://status.denic.de/pages/incident/592577eab611ce1e0d00046f/69fa60ef9d12f5057a974f38
Posted May 05, 2026 - 23:41 CEST
This incident affected: Registries (DENIC).