Outage at DENIC registration system

Incident Report for LUMASERV

Resolved

DENIC has resolved the incident.
Posted Nov 19, 2020 - 10:22 CET

Investigating

DENIC (registry for .de TLD) is currently experiencing an outage their production environment which affects all domain actions related to .de TLD. Domain name resolution is not affected by this.
Posted Nov 19, 2020 - 09:52 CET
This incident affected: Registries (DENIC).