Packet loss due to a massive incoming ddos attack
Incident Report for LUMASERV
Resolved
Starting from 11:50pm CEST a massive ddos attack against an internal used subnet which is not permanently mitigated by our ddos filters has been started and lead to a service disruption.
We've activated the ddos filter for the whole subnet to mitigate the ddos attack. Now we are filtering the attack completely and will leave the filters activated to prevent future attacks.
Posted Sep 26, 2020 - 00:26 CEST
Monitoring
For now all routes are looking stable again. We are currently monitoring the results and come back with an explanation shortly.
Posted Sep 26, 2020 - 00:12 CEST
Investigating
We're currently experiencing a network outage at FRA2, Interxion. Currently we're looking into this and come back to you as soon as we have further information.
Posted Sep 26, 2020 - 00:06 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network, DDoS Protection), Managed Services (Mail Gateway), API components (NICAPI - Rest [v1], Reseller-Interface [reseller.lumaserv.com], docs.nicapi.eu), and Support Services (Ticket Support, Phone Support).