MySQL database outage

Incident Report for LUMASERV

Resolved

The incident has been resolved and the environments are all available again. We will provide further information with our postmortem.
Posted Mar 10, 2026 - 13:15 CET

Update

We are still investigating an issue with the VM's running the database.
Posted Mar 10, 2026 - 11:43 CET

Investigating

At March 10, 2026, 11:13 AM, our monitoring alerted that the customer MySQL database was not available. The issue affects managed web hosting services which are operated within our Kubernetes clusters.
Posted Mar 10, 2026 - 11:13 CET
This incident affected: Managed Services (Cloud server hosts).