Outage at NicAPI
Incident Report for LUMASERV
Resolved
We've deployed a hotfix to solve this. The API is now up again.
Posted May 31, 2020 - 00:57 CEST
Investigating
We're currently experiencing an error at our NicAPI due to a failed deployment.
Posted May 31, 2020 - 00:55 CEST
This incident affected: API components (NICAPI - Rest [v1]).