Network issues
Incident Report for LUMASERV
Resolved
For now main traffic going to end customers will be sent over RETN (AS9002) to prevent eventual connection aborts resulting in Core Backbone (AS33891) network.
We will stay in contact with the NOC for further information.
Posted Oct 22, 2020 - 23:57 CEST
Update
Our upstream provider has disabled import and export to Core-Backbone until there is an official information about this incident. We will keep you up to date here.
Posted Oct 22, 2020 - 18:02 CEST
Monitoring
The network is stable again. The problem were there for about one minute. From our side it looks like a problem of the upstream provider Core-Backbone. We've contacted our provider and will inform you once we have a reply.
Posted Oct 22, 2020 - 17:54 CEST
Investigating
At 5.40pm our monitoring reported a few network issues regarding a few routes at our location in Interxion, Frankfurt. We've contacted the upstream provider for further details.
Posted Oct 22, 2020 - 17:46 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).