Network disturbance
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Apr 02, 2022 - 22:43 CEST
Monitoring
Today at 8.30pm packet loss at our cloud infrastructure at FRA-1 has been reported from our monitoring systems. At 8.52pm the problem has been identified and has been fully resolved.

The error has been occurred due to an misconfigured interface on one of our hypervisors which caused a high load within our network. The configuration has been corrected and the network is now stable again.

We apologize for your inconvenience.
Posted Apr 02, 2022 - 21:28 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).