Network disturbance at FRA01

Incident Report for LUMASERV

Postmortem

At approximately 15:00 CET on April 2nd, 2025, we experienced a brief network disruption affecting our Frankfurt (FRA) infrastructure. The incident occurred during a scheduled maintenance window for one of our upstream providers.

The network disruption lasted for approximately seven minutes, during which some of our services experienced reduced accessibility. Our network engineering team identified the issue immediately and implemented necessary measures to restore service stability.

While we typically handle such maintenance windows without any customer impact, this particular incident resulted in a brief service interruption. We have conducted a thorough review of our maintenance procedures and will be implementing additional safeguards to prevent similar incidents in the future.

We understand the impact this may have had on your operations and apologize for any inconvenience caused. Our team remains committed to providing reliable service and continuous improvement of our infrastructure management processes.

If you have any questions or concerns, please don't hesitate to reach out to us.

Posted Apr 03, 2025 - 12:49 CEST

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 23:27 CEST

Monitoring

The network issue has been fixed and our network is stable again. We keep monitoring and will provide updates here.
Posted Apr 02, 2025 - 15:24 CEST

Investigating

We are currently experiencing network issues at our Frankfurt locations.
Posted Apr 02, 2025 - 15:00 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).