Network outage at our network in Interxion
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 10:26 CEST
Monitoring
The network is stable again. During a not announced maintenance at our upstream provider combahton it came to a network outage of about three minutes. We contacted our supplier immediately to get information about the outage. Currently an incident is created and we will inform you as soon as there are new information.
Posted Oct 08, 2020 - 08:30 CEST
Identified
Today at 8.06am our monitoring detected packet loss at our core network at Interxion. The. network is now stable again and we're currently going to deeper to check for the reason for the outage.
Posted Oct 08, 2020 - 08:15 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).