Partial packet loss via some routes
Incident Report for LUMASERV
Resolved
According to the statement from Core Backbone a JTAG has done some changes at their router fra30 which led to a short service disruption at a few routes.
We will stay in contact to achieve
Posted Oct 20, 2020 - 13:55 CEST
Investigating
Between 1.20pm and 13.32pm CEST on a few incoming routes via our upstream Core Backbone our monitoring reported some packet loss. The network is stable again and we've opened an incident at their NOC for further information.
Posted Oct 20, 2020 - 13:20 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).