Zurich: Network Connectivity Issues

Incident Report for LUMASERV

Resolved

We have been informed that the incident is resolved since 9.06pm.
Posted Aug 11, 2026 - 22:01 CEST

Investigating

Our upstream provider at our Zurich cloud environment, has confirmed network issues. They are currently investigating and we will provide updates as soon as available here.

Link to our upstream‘s status page: https://status.nine.ch/
Posted Aug 11, 2026 - 19:30 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).