Network outage in FRA
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Sep 28, 2024 - 09:22 CEST
Monitoring
The issue has been mitigated, we continue to monitor and post an update once we have all information on what exactly happened
Posted Sep 28, 2024 - 08:32 CEST
Investigating
We are currently investigating
Posted Sep 28, 2024 - 08:01 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).