Hardware failure on ls-ds-32
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 22:00 CEST
Investigating
On 8.42pm CEST we've experienced a hardware failure on our cloud server hypervisor "ls-ds-32". We've taken this node out of service for now and rebooted all VM's on another hypervisor. At 9.06 p.m. at the latest, all VMs were online again.
Posted Jul 31, 2023 - 20:40 CEST
This incident affected: Managed Services (Cloud server hosts).