Major outage of our compute infrastructure in FRA-2
Incident Report for LUMASERV
Resolved
All systems and services have been stable since the recovery and the normal operational state has been fully recovered. The root cause was a power outage in one of our locations. We don't have information about the exact cause yet but are in contact with the datacenter provider to get more information about the incident. To ensure that a similar incident can be preempted or mitigated, we will do an internal review and inform you about our steps as soon as this has been completed.
Posted Dec 06, 2024 - 10:40 CET
Update
All services are running as expected again. We will keep monitoring and let the incident open till we publish an official statement tomorrow.
Posted Dec 05, 2024 - 23:14 CET
Monitoring
We brought all services back up and are closely monitoring them
Posted Dec 05, 2024 - 19:00 CET
Update
We are currently booting all affected servers again. The services will be back online in the next minutes.
Posted Dec 05, 2024 - 15:27 CET
Identified
We've identified the issue and are working on recovering all services ASAP
Posted Dec 05, 2024 - 15:22 CET
Investigating
We're currently experiencing a major outage on our compute infrastructure in our FRA-2 location. We're investigating the issue and will provide additional information soon
Posted Dec 05, 2024 - 14:54 CET
This incident affected: Managed Services (Cloud server hosts).