The maintenance has been successfully completed. As expected there was no impact.
Posted Mar 06, 2026 - 21:48 CET
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 06, 2026 - 17:00 CET
Scheduled
During this maintenance period we plan to perform maintenance on the SSD and HDD CEPH storage and commission a new upstream connection to zet.net. We don't expect any downtime.
Posted Mar 06, 2026 - 15:41 CET
This scheduled maintenance affected: Infrastructure (FRA14, Interxion) (Core Network) and Managed Services (CEPH-Storage).