Network performance issues

Incident Report for LUMASERV

Resolved

This incident has been resolved.
Posted Jul 13, 2020 - 19:06 CEST

Monitoring

Since 19:01 CEST the network is stable and up.
Posted Jul 13, 2020 - 19:06 CEST

Investigating

Currently we are some packet loss. We are checking this issue.
Posted Jul 13, 2020 - 18:50 CEST
This incident affected: Infrastructure (FRA14, Interxion) (Core Network).