Cloud storage performance issues
Incident Report for LUMASERV
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 13:30 CET
Identified
We've identified the problem and the systems look stable since 9.56am.
Posted Jan 04, 2023 - 10:18 CET
Investigating
Since 9.42am we are encountering a performance issue at our cloud storage which is based on CEPH. Our technicians are currently investigating the cause and we will keep you updated here.
Posted Jan 04, 2023 - 09:50 CET
This incident affected: API components (NICAPI - Rest [v1], Reseller-Interface [reseller.lumaserv.com], docs.nicapi.eu) and Managed Services (CEPH-Storage).