Degraded performance at our cloud server cluster

Incident Report for LUMASERV

Resolved

This incident has been resolved.
Posted Dec 13, 2020 - 23:42 CET

Update

We are continuing to investigate this issue.
Posted Dec 13, 2020 - 16:40 CET

Investigating

Currently we are experiencing some performance impact at some of our cloud server hosts.
We are looking deeper into this and will keep you up to date in this incident.
Posted Dec 13, 2020 - 16:38 CET
This incident affected: Managed Services (Cloud server hosts).